COM 및 .Net(Windows) 설치

PHP 5.3.15 / 5.4.5부터 이 확장 함수를 사용하려면 php.ini 내부에서 php_com_dotnet.dll을 활성화해야 합니다. 이전 버전의 PHP는 기본적으로 이러한 확장을 활성화했습니다.

당신은 사용하려는 다양한 COM 개체(예: MS Word)에 대한 지원을 설치할 책임이 있습니다. 우리는 이 모든 것을 PHP와 함께 묶거나 묶을 수도 없습니다.