Internationalization Functions 설치 요구사항

확장 프로그램을 빌드하려면 » ICU 라이브러리 버전 4.0.0 이상이 필요합니다. PHP 7.4.0부터 ICU 50.1 이상이 필요합니다.

이 확장은 PHP 버전 5.3.0부터 PHP와 함께 번들로 제공됩니다. 또는 이 확장의 PECL 버전을 5.2.0(5.2.4 이상 권장) 이상의 모든 PHP 버전에서 사용할 수 있습니다.