Apache Solr 설치 요구사항

Apache Solr 확장을 사용하려면 libxml 및 curl 확장도 활성화해야 합니다.

libxml2 2.6.31 이상이 필요합니다.

libcurl 7.18.0 이상도 필요합니다.

위의 라이브러리 버전이 필요하며 코드를 해킹하여 컴파일하려는 시도는 강력히 권장되지 않습니다. 디버그하기 어려울 수 있는 오류와 함께 실패할 수 있습니다.